这个是C3P0jar包导入不完全问题。

使用C3P0要把c3p0-0.9.5.5.jar和mchange-commons-java-0.2.19.jar同时导入进入
而且最好使用同压缩包下的C3P0jar包,避免因为不同版本的jar产生无法兼容的问题。

下载同版本的jar包应前往官网下载
https://sourceforge.net/projects/c3p0/

导入后即可解决问题。

说点什么
暂时没有人评论
Loading...